Back to overview
Degraded
[Aptos Testnet] Investigating indexing service outage
Aug 29 at 10:59am KST
Affected services
Aptos Testnet
Resolved
Aug 29 at 04:33pm KST
Aptos testnet GRPC stream service is back up, and all indexer services has resumed.
Thank you for your understaning, and continued trust in our service.
Affected services
Created
Aug 29 at 10:59am KST
We are experiencing outage with our Aptos Testnet Indexers due to GRPC stream service timeout.
Thank you for your understanding and continued trust in our service.
Affected services