Back to overview
Degraded

[Polygon Mainnet] Network-wide chain stallment on Polygon Mainnet

Jul 30 at 08:45pm KST
Affected services
Polygon Mainnet

Resolved
Jul 31 at 02:01pm KST

This issue has been resolved for both bor and erigon clients on Polygon Mainnet, and all Nodit services are fully operational.
Thank you for your understanding and continued trust in our service.

Created
Jul 30 at 08:45pm KST

Block production on Polygon Mainnet is stalled. We are closely monitoring the situation and post an update.
Thank you for your understanding and continued trust in our service.