Back to overview
Degraded
[Polygon Mainnet] Disruption with Data API Service
Jul 22 at 03:05pm KST
Affected services
Polygon Mainnet
Resolved
Jul 22 at 04:18pm KST
Issue has been resolved. All services are operational.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Jul 22 at 03:05pm KST
We are experiencing Polygon Mainnet Erigon Archive node sync issues. We are contacting Erigon foundation for a quick resolution, but in the meantime, the following services will not be up-to-date.
- Multi-chain API
- Webhoook service
Thank you for your understanding and continued trust in our service.
Affected services