Back to overview
Degraded
[Polygon Mainnet] Disruption with Data API Service
Jul 01 at 06:26pm KST
Affected services
Polygon Mainnet
Resolved
Jul 01 at 06:42pm KST
The fix has been applied, and all services are operational again. It may take a few minutes until the archive node catches up to the tip.
Thank you for your understanding and continued trust in our service.
Affected services
Polygon Mainnet
Created
Jul 01 at 06:26pm KST
Polygon Erigon Archive nodes are stalled with Bhilai Hardfork. This is a network-wide issue, and we will apply the patch the moment it becomes available.
Thank you for your understanding and continued trust in our service.
Affected services
Polygon Mainnet