[Polygon Amoy] Partial outage with Data API and Archival Node service
Resolved
Jul 24 at 11:48pm KST
This issue has been fully resolved, and all services are. fully operational.
Thank you for your understanding and continued trust in our service.
Affected services
Updated
Jul 24 at 10:13am KST
Fix has been applied, and soon it will catch up to the tip. We will post update the moment this issue has been fully resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Jun 25 at 12:47pm KST
Polygon Amoy Archive node is currently stalled with bad block hash after heimdall v2 migration. Fix will be applied as soon as available. During this time, following services will be out of service.
- Archival Node RPC request
- Data API
- Webhook
Thank you for your understanding and continued trust in our service.
Affected services