Back to overview
Degraded
[Arbitrum Mainnet] Chain sync stalled on Arbitrum Mainnet
Jun 18 at 09:17am KST
Affected services
Arbitrum Mainnet
Resolved
Jun 18 at 09:35am KST
We have applied the fix, and the issue will soon be resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Arbitrum Mainnet
Created
Jun 18 at 09:17am KST
Our Arbitrum Mainnet nodes sync has stalled. We are currently applying an urgent client update.
Thank you for your understanding and continued trust in our service.
Affected services
Arbitrum Mainnet