Back to overview
Degraded
[Polygon Amoy] Partial outage with Data API and Archival Node service
Jun 14 at 05:08am KST
Affected services
Polygon Amoy
Resolved
Jun 17 at 01:46pm KST
This issue has been resolved, and all services are operational, including Polygon Amoy Archival Node, Data API, and Webhook for Polygon Amoy.
Thank you for your understanding and continued trust in our service.
Affected services
Polygon Amoy
Created
Jun 14 at 05:08am KST
We are experiencing chain data sync issues with our Polygon Amoy archival nodes. During this time, Data API service, Webhook, and RPC requests that requires archival nodes are out of service.
Thank you for your understanding and continued trust in our service.
Affected services
Polygon Amoy