Back to overview
Degraded

[Aptos Testnet] Investigating indexing service outage

Jun 13 at 03:40am KST
Affected services
Aptos Testnet

Resolved
Jun 13 at 05:28am KST

This issue has. been resolved and Aptos Testnet Indexers are operational.
Thank you for your understanding and continued trust in our service.

Created
Jun 13 at 03:40am KST

Aptos Testnet Indexing service has stopped due to instability with Aptos's Testnet gRPC streaming service. This partial outage has been caused by ongoing outage with GCP.
Thank you for your understanding and continued trust in our service.