Back to overview
Degraded

[Aptos Testnet] Testnet Block Sync Halt

May 1, 2026 at 12:54pm UTC
Affected services
Aptos Testnet

Resolved
May 1, 2026 at 3:29pm UTC

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
May 1, 2026 at 12:54pm UTC

Aptos Testnet block production is halted. Aptos team has announced that issue has been found and is currently working for a fix.

Thank you for your understanding and continued trust in our service.