Back to overview
Degraded
[Kaia Kairos] Bad block encountered on Kaia Kairos
Apr 22, 2026 at 5:29am UTC
Affected services
Kaia Kairos
Resolved
Apr 22, 2026 at 8:40am UTC
This issue has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Apr 22, 2026 at 5:29am UTC
All our Kaia Kairos nodes are encountering bad block. We are closely monitoring Kaia's announcement, and will post any update on this issue.
Thank you for your understanding and continued trust in our service.
Affected services