Back to overview
Degraded
[Solana Devnet] Delayed Chain Sync
Apr 14, 2026 at 10:26am UTC
Affected services
Solana Devnet
Resolved
Apr 14, 2026 at 12:59pm UTC
The issue has now been resolved, and the node has fully caught up to the latest block.
Thank you for your patience and understanding.
Affected services
Created
Apr 14, 2026 at 10:26am UTC
Our devnet node block sync delayed after Today's planned restart by Solana Foundation. We have applied a fix, but will take some time to catch up to the tip.
Thank you for your understanding and
Affected services