Back to overview
Degraded
[Aptos Testnet] GraphQL Service Degradation
Apr 13, 2026 at 7:23pm UTC
Affected services
Aptos Testnet
Resolved
Apr 13, 2026 at 9:23pm UTC
This incident has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Apr 13, 2026 at 7:23pm UTC
Our Aptos Testnet GraphQL service is stalled and not processing newer versions. GRPC Stream service from Aptos Labs is not responsive at the moment.
Thank you for your understanding and continued trust in our serivce.
Affected services