Back to overview
Degraded
[Aptos Mainnet] Partial outage with Aptos GraphQL Service
Mar 24, 2026 at 1:25pm UTC
Affected services
Aptos Mainnet
Resolved
Mar 24, 2026 at 2:20pm UTC
This incident has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Mar 24, 2026 at 1:25pm UTC
We are experiencing Aptos GraphQL indexing service with Aptos Mainnet. We are trying to locate the root cause for this incident.
Thank you for your understanding and continued trust in our service.
Affected services