Back to overview
Degraded

[Aptos Mainnet] Account Transaction Indexing has halted

Mar 18, 2026 at 10:05am UTC
Affected services
Aptos Mainnet

Resolved
Mar 18, 2026 at 10:23am UTC

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
Mar 18, 2026 at 10:05am UTC

We are currently experiencing issues with Account Transaction processor. We are looking for the root cause for this occurrence.

Thank you for your understanding and continued trust in our service.