Back to overview
Degraded
[Arbitrum Mainnet] Delayed service in Data API
Jan 21 at 07:23pm KST
Affected services
Arbitrum Mainnet
Resolved
Jan 21 at 09:27pm KST
This issue has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Jan 21 at 07:23pm KST
We are experiencing surge in Arbitrum Mainnet transaction data, which is causing delays in data availability by about 10 minutes. We have appllied immediate fix to remedy the situation, and expect the service to be back to normal shortly. Arbiscan site is also delayed by 10 minutes.
Thank you for your understanding and continued trust in our service.
Affected services