Back to overview
Degraded
[Polygon Mainnet] Disruption with Data API Service
Jan 18 at 05:15pm KST
Affected services
Polygon Mainnet
Resolved
Jan 18 at 10:35pm KST
This issue has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Jan 18 at 05:15pm KST
All our archive nodes for Polygon Mainnet are delayed in chain sync operation, and our Polygon Mainnet Data API service is deplayed by several minutes. We will apply fix for temporary resolution.
Thank you for your understanding and continued trust in our service.
Affected services