Back to overview
Degraded

Status Page Service Healthcheck Misbehavior

Jan 13 at 01:30am KST
Affected services
Aptos Mainnet
Aptos Testnet
Arbitrum Mainnet
Arbitrum Sepolia
Base Mainnet
Base Sepolia
Bitcoin Mainnet
Dogecoin Mainnet
Ethereum Mainnet
Ethereum Sepolia
Ethereum Hoodi
Kaia Mainnet
Kaia Kairos
Optimism Mainnet
Optimism Sepolia
Polygon Mainnet
Polygon Amoy
Avalanche Mainnet
Avalanche Fuji
SUI Mainnet

Resolved
Jan 13 at 11:34am KST

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
Jan 13 at 01:30am KST

We are currently experiencing false-positive healthcheck failures with our status page. Please note that all our node services are operational and normal. We are investigating the root cause for this occurence.

Thank you for your understanding and continued trust in our service.