Back to overview
Degraded

[Arbitrum Mainnet] Block finalization issue

Jan 07 at 01:13pm KST
Affected services
Arbitrum Mainnet

Resolved
Jan 07 at 04:14pm KST

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
Jan 07 at 01:13pm KST

Batch posting is currently not possible on Arbitrum Mainnet, and causing the block finalization delays in the network. We are closely monitoring this issue, and will post an update at the earliest possible time.

Thank you for your understanding and continued trust in our service.