Back to overview
Degraded

[GIWA Sepolia] Block Sync stalled on GIWA Sepolia Nodes

Dec 30 at 02:16pm KST
Affected services
Giwa Sepolia

Resolved
Dec 30 at 02:59pm KST

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
Dec 30 at 02:16pm KST

We are experiencing block sync stallments with GIWA Sepolia nodes. We are actively searching for a quick remedy.

Thank you for your understanding and continued trust in our service.