Back to overview
Degraded
[Polygon Mainnet] Disruption with Data API Service
Dec 28 at 12:56pm KST
Affected services
Polygon Mainnet
Resolved
Dec 29 at 06:37am KST
This issue has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Dec 28 at 12:56pm KST
We are currently experiencing block sync issues across all active Polygon archive nodes, which is causing a delay in our Polygon Mainnet Data API service. We will provide further updates once recovery is complete.
Thank you for your understanding and continued trust in our service.
Affected services