Back to overview
Degraded

[Polygon Mainnet] Network-wide chain stallment on Polygon Mainnet

Dec 18 at 04:34am KST
Affected services
Polygon Mainnet

Resolved
Dec 18 at 10:44pm KST

This issue has been resolved, and all services are fully operational.

Thank you for your understanding and continued trust in our service.

Updated
Dec 18 at 04:25pm KST

Polygon Mainnet Archive nodes have fully synced to the tip, and our indexing service will be recovered in a few hours.

Thank you for your understanding and continued trust in our service.

Updated
Dec 18 at 05:55am KST

Our node service is operational, but we are still working on Data API. We are monitoring closely on Polygon's annoucement to find a quick remedy for this situation.

Thank you for your understanding and continued trust in our service.

Created
Dec 18 at 04:34am KST

Polygon Mainnet is experiencing network-wide chain stallment. Polygon team is aware and investigating the issue. All services related to polygon mainnet is affected by this incident.

Thank you for your understanding and continued trust in our service.