Back to overview
Degraded
[Aptos Testnet] Degradation on GraphQL Service
Nov 16 at 06:15am KST
Affected services
Aptos Testnet
Resolved
Nov 16 at 09:39am KST
This issue has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Nov 16 at 06:15am KST
Aptos Testnet GraphQL Service is currently not being updated due to outage with GRPC Stream Server. We appologize for the inconvenience.
Thank you for your understanding and continued trust in our service.
Affected services