Back to overview
Degraded

[Polygon Amoy] Temporary Outage with Archive nodes.

Nov 14 at 05:14pm KST
Affected services
Polygon Amoy

Resolved
Nov 16 at 06:44am KST

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
Nov 14 at 05:14pm KST

We are experiencing temporary service outage with Polygon Amoy Archive nodes. We are currently investigating the issue. Meanwhile, our data API and archive API servies are temporarily out of service.
Thank you for your understanding and continued trust in our service.