Back to overview
Degraded

[Aptos Testnet] GraphQL Service Outage

Nov 13 at 04:27pm KST
Affected services
Aptos Testnet

Resolved
Nov 13 at 04:48pm KST

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
Nov 13 at 04:27pm KST

Aptos Testnet GraphQL is temporarily out of service. We appologize for the inconvenience.

Thank you for your understanding and continued trust in our service.