Back to overview
Degraded
[Aptos Mainnet] Service outage with webhook service.
Nov 06 at 12:09am KST
Affected services
Aptos Mainnet
Resolved
Nov 06 at 12:40am KST
This issue has been resolved, and Aptos Mainnet webhook is back up.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Nov 06 at 12:09am KST
Aptos Mainnet webhook service is currently not getting updated. We are currently investigating this issue and post an update once fix is applied.
Thank you for your understanding and continued trust in our service.
Affected services