Back to overview
Degraded

[Base Mainnet] Archive Node Service Temporary Disruption

Oct 16 at 04:20pm KST
Affected services
Base Mainnet

Resolved
Oct 16 at 04:39pm KST

Base Mainnet archive node is fully operational again.

Thank you for your understanding and continued trust in our service.

Created
Oct 16 at 04:20pm KST

We will be undergoing an upgrade process, and temporary disruption with Base Mainnet archive node service is expected. The duration is expected to be no longer than 10 minutes.

Thank you for your understanding and continued trust in our service.