Back to overview
Degraded
[Arbitrum Sepolia] Network-wide block sync stallment
Oct 16 at 01:27am KST
Affected services
Arbitrum Sepolia
Resolved
Oct 16 at 10:22am KST
This issue has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Oct 16 at 01:27am KST
Arbitrum sepolia is experiencing network-wide block sync stallment. Nodit team is closely monitoring the situation and will post an update at the earliest possible date.
Thank you for your understanding and continued trust in our service.
Affected services