Back to overview
Degraded

Aptos Testnet Indexing Stallment

Oct 15 at 11:19am KST
Affected services
Aptos Testnet

Resolved
Oct 15 at 04:30pm KST

This issue has been resolved.

Thank you for your understanding and continued. trust in our service.

Created
Oct 15 at 11:19am KST

Aptos Testnet indexer is currently under maintenance, and will not be updated to the tip. We apologize for any inconvenience caused by this.

Thank you for your understanding and continued trust in our service.