Back to overview
Degraded
[Arbitrum Sepolia] Chain Sync Stalled
Oct 14 at 06:34pm KST
Affected services
Arbitrum Sepolia
Resolved
Oct 15 at 06:20am KST
This issue has been resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Oct 14 at 06:34pm KST
Arbitrum Sepolia network is currently experiencing a chain synchronization stallment caused by a client version issue following the Sepolia Fusaka update.
Our engineering team has identified the root cause and is actively working to resolve the problem and restore normal synchronization.
We will share further updates as they become available.
Thank you for your understanding and continued trust in our service.
Affected services