Back to overview
Degraded

[Polygon Mainnet] Temporary Outage with Archive nodes.

Oct 08 at 11:53pm KST
Affected services
Polygon Mainnet

Resolved
Oct 09 at 12:43am KST

This issue has been resolved.
Thank you for your understanding and continued trust in our service.

Updated
Oct 09 at 12:20am KST

Fix has been applied, and we are waiting for chain sync stage. The issue will be fixed soon.
Thank you for your understanding and continued trust in our service.

Created
Oct 08 at 11:53pm KST

We are experiencing temporary service outage with Polygon Mainnet Archive nodes. We are currently investigating the issue. Meanwhile, our data API and archive API servies are temporarily out of service.
Thank you for your understanding and continued trust in our service.