Back to overview
Degraded
[Solana Devnet] Block Production Stalled
Oct 01 at 01:04pm KST
Affected services
Solana Devnet
Resolved
Oct 01 at 03:21pm KST
Issue has been fully resolved.
Thank you for your understanding and continued trust in our service.
Affected services
Updated
Oct 01 at 02:53pm KST
Issue has been resolved, but with the resolution, Agave client upgrade to v3 has become mandatory. We will upgrade our client accordingly.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Oct 01 at 01:04pm KST
Block production has been stalled on Solana Devnet. We will closely monitor the situation and post an update.
Thank you for your understanding and continued trust in our service.
Affected services