Back to overview
Degraded
[Aptos Mainnet Indexer] Temporary Service Interruption
Sep 30 at 06:13pm KST
Affected services
Aptos Mainnet
Resolved
Sep 30 at 06:19pm KST
Aptos Mainnet Indexer is restored.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Sep 30 at 06:13pm KST
Aptos Mainnet Indexer experienced a temporary service interruption due to a PostgreSQL volume issue.
Thank you for your understanding and continued trust in our service.
Affected services