[Solana Devent] Chain Sync Stalled
Resolved
Sep 24 at 09:41pm KST
This issue has now been fully addressed, and node service is operational again. However, please note that queries for certain blocks in the range of 409,967,970 to 409,985,402 may not be fully available due to irregularities observed during the recovery process.
We will continue to monitor the network closely and share further updates if needed.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Sep 24 at 04:00pm KST
Solana Devent chain is experiencing network-wide chain sync stallment. We are closely monitoring the issue, and provide you with update as it becomes available.
Thank you for your understanding and continued trust in our service.
Affected services