Back to overview
Downtime

[Polygon Mainnet] Disruption with Data API Service and Node Service

Sep 10 at 02:54pm KST
Affected services
Polygon Mainnet

Resolved
Sep 11 at 12:03pm KST

Polygon Mainnet Service is fully operational again.
Thank you for your understanding and continued trust in our service.

Created
Sep 10 at 02:54pm KST

Our Polygon Mainnet node is experiencing network-wide stallment. Polygon team is aware of this issue, and we will apply the fix as soon as it is available.
Thank you for your understanding and continued trust in our service.