Back to overview
Downtime
[Aptos Testnet] Temporary outage with Aptos Testnet node service
Sep 9, 2025 at 10:07pm UTC
Affected services
Aptos Testnet
Resolved
Sep 9, 2025 at 10:18pm UTC
Aptos Testnet node service is restored.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Sep 9, 2025 at 10:07pm UTC
In order to apply RocksDB Sharding on all Aptos Testnet nodes, the service will be temporarily down for a few minutes. We appologize for any inconvinience.
Thank you for your understanding and continued trust in our service.
Affected services