Back to overview
Degraded

[Ethereum Mainnet] Archival Node Outage

Sep 02 at 12:15pm KST
Affected services
Ethereum Mainnet

Resolved
Sep 02 at 03:11pm KST

Issue is resolved with limited archival node access. Until fully resolved, only 50 days of archival data can be accessed through node API. We will provide update once the issue is fully resolved.
Thank you for your understanding and continued trust in our service.

Created
Sep 02 at 12:15pm KST

Our Ethereum Mainnet archival nodes are currently not operational. We appologize for any inconvenience that this may have caused.
Ethereum Mainnet Node service is currently served with full nodes only.
Thank you for your understanding and continued trust in our service.