[Base Mainnet] Network-wide block stallment on Base Mainnet chain
Resolved
Aug 05 at 04:01pm KST
Issue seems to be resolved. We will continue to closely monitor the situation.
Thank you for your understanding and continued trust in our service.
Affected services
Updated
Aug 05 at 03:52pm KST
Block production has stalled again. We will wait for further announcement from base foundation.
Thank you for your understanding and continued trust in our service.
Affected services
Updated
Aug 05 at 03:45pm KST
Base foundation has identified and fixed this issue. Block production has resumed.
Thank you for your understanding and continued trust in our service.
Affected services
Created
Aug 05 at 03:19pm KST
Base Mainnet chain is experiencing network-wide block stallment. We are closely monitoring this issue, and will post an update as soon as update is available.
Thank you for your understanding and continued trust in our service.
Affected services