Back to overview
Degraded

[Aptos Testnet] Aptos Data API service Down

May 31 at 08:52am KST
Affected services
Aptos Testnet

Resolved
May 31 at 02:00pm KST

Aptos Testnet gRPC stream server is operational, and service is back to normal.
Thank you for your understanding and continued trust in our service.

Created
May 31 at 08:52am KST

All Aptos Testnet Indexing has stopped due to GRPC streaming errors. We are requesting Aptos regarding current behavior.
Thank you for your understanding and continued trust in our service.