Back to overview
Degraded
[Aptos Mainnet] Aptos Webhook Service Temporarily Unavailable
May 30 at 10:06pm KST
Affected services
Aptos Mainnet
Resolved
May 30 at 11:20pm KST
Aptos Mainnet Webhook is now operational again.
Thank you for your understanding and continued trust in our service.
Affected services
Aptos Mainnet
Created
May 30 at 10:06pm KST
Aptos Mainnet Webhook service is temporarily down. We are looking into this issue.
Thank you for your understanding and continued trust in our service.
Affected services
Aptos Mainnet