Back to overview
Degraded

[Base Mainnet] Network-wide rollup degradation

May 28 at 11:10pm KST
Affected services
Base Mainnet

Resolved
May 29 at 12:15am KST

Base team has acknowledged this issue, and this issue is showing signs of recovery. Marking this issue as resolved.
Thank you for your understanding and continued trust in our service.

Created
May 28 at 11:10pm KST

Base Mainnet is experiencing network-wide rollup degradation. Block finilization is delayed for longer than 60 minutes. We are closely monitoring this issue, and will provide an update.
Thank you for your understanding and continued trust in our service.