Back to overview
Degraded

[Aptos Testnet] Investigating indexing service outage

May 16 at 04:24am KST
Affected services
Aptos Testnet

Resolved
May 16 at 05:32am KST

Aptos testnet GRPC stream service is back up, and all indexer services has resumed.
Thank you for your understaning, and continued trust in our service.

Created
May 16 at 04:24am KST

We are experiencing outage with our Aptos Testnet Indexers due to GRPC stream service timeout.
Thank you for your understanding and continued trust in our service.