Back to overview
Degraded
[Base Sepolia] Unsafe block production halted
Apr 16 at 07:35am KST
Affected services
Base Sepolia
Resolved
Apr 16 at 07:44am KST
The block production has resumed. We will monitor the situation.
Thank you for your understanding and continued trust in our service.
Affected services
Base Sepolia
Created
Apr 16 at 07:35am KST
Base Sepolia testnet has halted block production. Update will be posted as the team investigates this issue.
Thank you for your understanding and trust in our service.
Affected services
Base Sepolia