Back to overview
Degraded
[Aptos Testnet] Block production stalled on Aptos Testnet
Apr 04 at 03:16am KST
Affected services
Aptos Testnet
Resolved
Apr 04 at 04:17am KST
Incident has been resolved. The block production stallment has been Aptos Testnet network-wide issue, and is resolved now.
Thank you for your patience and continued trust in our service.
Affected services
Created
Apr 04 at 03:16am KST
We are currently investigating this issue. Thank you for your patience and continued trust in our service.
Affected services