Back to overview
Degraded

Aptos Testnet Indexing Outage

Mar 24 at 04:48pm KST
Affected services
Aptos Testnet

Resolved
Mar 24 at 06:00pm KST

This issue has been resolved.
Thank you for your patience and continued trust in our services.

Created
Mar 24 at 04:48pm KST

We are experiencing a partial outage in the fungibleassetprocessor indexer of our Aptos Testnet Indexing.
Aptos Mainnet is unaffected by this outage.
Thank you for your patience and continued trust in our service.