Back to overview
Degraded
Node issue with Arbitrum Sepolia
Mar 24 at 10:49am KST
Affected services
Arbitrum Sepolia
Resolved
Mar 24 at 11:34am KST
Issue has been resolved.
Thank you for your patience and continued trust in our services.
Affected services
Created
Mar 24 at 10:49am KST
We are currently observing increased memory usage on our Arbitrum Sepolia nodes, which is impacting node stability and sync performance. Our team is actively investigating the root cause.
During this time, our RPC service for Arbitrum Sepolia may experience delays or may not serve the latest blocks.
Thank you for your patience and continued trust in our service.
Affected services