Back to overview
Degraded
Node sync issue affecting Data API service on Ethereum Sepolia and Ethereum Holesky
Mar 06 at 01:46pm KST
Affected services
Ethereum Sepolia
Resolved
Mar 19 at 12:51pm KST
This issue has been addressed and resolved. Our data API service on Ethereum Sepolia and Holesky have caught up to the latest block and fully functional.
Thank you for your patience and continued trust in our service.
Affected services
Created
Mar 06 at 01:46pm KST
Since Pectra hardfork on Ethereum Sepolia and Holesky network, we are experiencing blockchain sync issue with our archive nodes. We are actively searching for remediation. During this time, our data api service will not be able to serve latest blocks.
Thank you for your patience and continued trust in our service.
Affected services