Back to overview
Aptos Testnet Indexing & Webhook Partial Outage
Feb 11 at 03:30pm KST
Affected services
Aptos Testnet
Resolved
Feb 11 at 03:30pm KST
We are experiencing partial outage in Aptos Testnet Indexing & Webhook service. We have contacted Aptos Foundation regarding the current behavior, and will try to fix this issue as soon as possible.
Aptos Mainnet is unaffected by this outage. Thank you for your patience and continued trust in our service.
Affected services
Aptos Testnet
Created
Feb 11 at 03:30pm KST
Partial outage on Aptos Testnet partial outage on indexing data and webhook service has been resolved. All services are operational.
Thank you for your patience and continued trust in our service.
Affected services
Aptos Testnet