Back to overview
Resolved

[Ethereum Hoodi] Node RPC and Data API deployed

Aug 18, 2026 at 2:34am UTC
Affected services
Ethereum Hoodi

Resolved
Aug 18, 2026 at 5:26am UTC

This issue has been resolved.

Thank you for your understanding and continued trust in our service.

Created
Aug 18, 2026 at 2:34am UTC

We are experiencing Nodit node rpc and Data API delays for Ethereum Hoodi network. Our engineers are currently investigating this issue.

Thank you for your understanding and continued trust in our service.